LOW-MAT could not find user defined MATERIAL

Hi all,
My understanding was that once I define a material (226Ra in my case), this new material should show up in LOW-MAT pull-down menu’s both WHATs (i.e. Mat: and LowMat:), however, I can only see it in the Mat field and not in the LowMat, which results in an error if I run the simulations. Is this a bug?

Also, as I am trying to simulate the yields from a 226Ra target bombarded by 20 MeV protons, I think, I don’t really need the LOW-MAT card. But if I disable the card, I still get error. Is this another bug?

I am using the latest FLAIR 3.0-5 and FLUKA-2011-3.0.Linux-gfor7 on Ubuntu 18.04.

Can someone please comment what might be the problem?

Best regard,

Dear @uchow

I might not be the most qualified person to answer, but unfortunately FLUKA does not have the low-energy neutron cross sections for Ra-226 implemented (see this similar question of mine Missing neutron transport cross section ). If your simulation stops with the message

**** Low energy neutron xsec not found for some media 5 6 ****

in the output file, then this is the problem.

If you are only interested in the yields of a thin Ra-226 target, you could still get a running simulation with meaning full results if you set the low-energy neutron transport threshold high enough with the PART-THR card.


1 Like