Cannot expand "Calibrate Image" window

Dear Flair Experts,

I am using FLUKA/Flair through the Win10 WSL method. Overall, the experience has been great and smooth, but I have run into an issue.

I am attempting to load a drawing/schematic into the Flair geoviewer. However, I cannot expand the “Calibrate Image” window as seen in my attachment. Simply put, my mouse cursor does not change its symbol to the expand window symbol.

I am using Flair 3.1-1. Is this a bug? Is there a workaround? I have attached my input and flair files if needed. Thanks!

schematic.flair (23.0 KB) schematic.inp (10.1 KB)


Dear Ted,

it seems this is an issue with the Xming X server, and not with Flair itself.

I was able to resize the calibration window with the MobaXterm X server.

Unfortunately we couldn’t find a freeware X server, that doesn’t have some issues. MobaXterm has problems with some tooltips. So if you have a problem with one, you can try the other. One other free X server option is VcXsrv.


1 Like

Thanks for the quick reply Dávid @horvathd! :slight_smile:

It works now with MobaXterm, and as you suggested, I will switch between them as needed.

EDIT: I’ve also just tried expanding the “Calibrate Image” window through X-Win32, and it also works. Just leaving this comment here for others.