COOPER - Low energy neutron xsec not found

Hi ! I can’t run this file. Every time I try to run it at the end of run in the “Status” field of Runs tab there are arises message “Finished with Errors” and no .lis files there are generated. Tell please what’s the problem ?

Photoyields.inp (2.8 KB)


Your AIR region should be defined as +air -target -targ

Use a LOW-MAT card to assign low-energy neutron cross sections to your “COOPER” material.


Is using of LOW-MAT card necessary for running without errors ?

I’ve done as you said but it’s not help
Photoyields.inp (2.8 KB)

Dear @sergey.amirkhanyan,

You are using “DEFAULTS = PRECISIO”, therefore you are asking for the transport of low energy neutrons. Fluka needs to know which neutron cross sections to use for each material. You can find the list of materials for which the cross sections are available in the manual section

One of the material you are using is called “COOPER” for which there are no available cross sections.
You have defined “COOPER” as a material having composed by a single element having Z=29, which incidentally is copper, but you set for it a density different from the default one. This is legitimate. Nevertheless, since you called it “COOPER” rather than “COPPER” Fluka doesn’t know which cross sections to use.

You have two options:

1-change the name of your material from “COOPER” to “COPPER”
2-use a LOW-MAT card to explicitly tell Fluka which low energy neutron cross sections it has to use when dealing with “COOPER” (likely those of copper).