Error install point-wise interaction model for neutrons

Dear experts,
I tried install FLUKA libraries for low-energy neutron pointwise interaction cross sections but the system return this error:

dpkg-deb: error: archive '****/fluka-pw-jeff-3.3_1-1_all.deb' uses unknown compression for member 'control.tar.zst', giving up
dpkg: error processing archive /****/fluka-pw-jeff-3.3_1-1_all.deb (--unpack):
 dpkg-deb --control subprocess returned error exit status 2
Errors were encountered while processing:

my OS is Debian, fluka version : fluka_4-4.0.x86-Linux-gfor9_amd64

How can I handle this error?

Thanks in advance,
Mohammad

Dear Mohammad,

it seems only Debian 12 (and up) is compatible with the compression used in this package.

You can:

  • Update to Debian 12
  • Use the .tgz version of the package

Cheers,
David