"Error: No ran1002 generated! and No 1001.err generated" How to solve?

Dear expert
I want to bulid a to TEPC(tissue equivalent proportional counter) model to get microdosimetry index. When I run the program,the “ Error: No ran1002 generated!, No 1001.err generated”.I have used low-mat card as this promlem

but it doesn’t work,Could you please help me solve the problem?Thanks
1.inp (2.2 KB)

Dear @gao_han,
You’re simulations crashed because of some error. You can identify it by looking at the output files that have been generated: .err .log .out
Once identified, you should be able to fix it.

it don’t have .err file;the .log file is blank;the .out file show me as I described,it show “Error: No ran1002 generated!, No 1001.err generated”

This is my input file
1.inp (2.2 KB)

Can you please share your .flair file

1.inp (2.2 KB)
The file could open by flair

The .out file to look at is not 1.out, is 1001.out. There, at the end, you can read:

**** Fluka stopped in Lowset: undefined atomic density for the low en. xsec mat. corresponding to the Fluka comp. mat. n.    28 ****

pointing to an issue with low energy neutron cross sections for a material.

This is due to the non-sense LOW-MAT cards you input, where you associate elemental cross sections to a compound. No compound should be ever input in a LOW-MAT card.

FLUKA needs to know the low energy neutron cross sections of its elements, and for this no LOW-MAT is required, provided that the element name matches the one in the low energy neutron cross section library (see it in the 10.4.1.2 section of the manual), which is the case for all elemental materials you invoke.

The only LOW-MAT card you would need, concerns HYDROGEN, which by default is associated to low energy neutron cross sections of hydrogen bound in water (see again the same manual section), while you could better select those of hydrogen bound in CH2, albeit not propane. Such an adjustment is relevant only for thermal neutrons.

Dear Ceruttif
Thank you for your answer, but unfortunately I still can’t run successfully,my changed input is shown in the figure below,I define HYDROGEN as HHTF in LOW-MAT card.But it doesn’t seem to work
image
In 1001.out file it show as figure below
image
Should I have to update my FLUKA version? Can I update it online, or do I need to delete the old version and reinstall it?Or are there other errors that prevent the program from running?
1.flair (2.0 KB)

Dear @gao_han,
You need to download and install the new fluka version. Just go http://fluka.cern and follow the instructions there.

Thank you. My problem has been solved