Error opening xsec file

Hi all,
I am a very new FLUKA/FLAIR user. I was trying to modify the .inp file for the Fission in Uranium posted in year 2005 by Lutz Moritz. I was able to put all the parameters in FLAIR without any error. However, when I try to run the code, I am getting an error message that says:

“Abort called from XSREAD reason ERROR OPENING XSEC FILE Run stopped!

I tried assigning the MATERIALS id# instead of names and then call them from the COMPOUND (UC2), but that method doesn’t work either. Please find the input and flair files attached. The n_TOF_lead_target example from the old FLAIR website is running fine. Both FLAIR (through Ubuntu repository, as advised) and FLUKA were downloaded from CERN website and are running on Ubuntu 18.04.

Any advice will be highly appreciated.

Best regards,

20200115_isac_UC_target_example3.inp (3.2 KB)

20200115_isac_UC_target_example3.flair (2.8 KB) [quote=“uchow, post:1, topic:244, full:true”]


If you look in the .out file in the end it complains that neuxsc-ind_72.bin could not be loaded. This is because you requested the old 72-group low-energy neutron cross sections, which is no longer distributed.

Once you fix this (e.g. comment out the LOW-NEUT card), you’ll see that in the 260-group cross sections the temperature is 296 K instead of 293 K, so you’ll have to replace 293 by 296 K in your LOW-MAT cards.

This should kill the problem.



PS: flair spots an empty region (VC5). Delete it.
PS2: neutrinos are discarded by default anyway. The corresponding DISCARD card is redundant.
PS3: See also this comment: Running an example with IRRPROFI

1 Like

Hi Cesc,
Thanks a lot! The solution you suggested solved the problem! I commented out the LOW-NEUT. Now I am trying to make the Scoring work, but the code is running without errors.
With thanks,