Flair file would not load after installing JEFF-3.3 package

I installed the Jeff package using the .deb file
New directory is also created with path /usr/local/fluka/data/neutron-JEFF-3.3
I am currently doing the beginner’s course. As soon as i open the flair file for the neutron exercise it would not load and i would see an error on the terminal (screenshot attached)

I have uninstalled the package and installed the .tar file, I still see the same error
If I run the fluka file without the LOW-PWXS card, it works perfectly fine.

Screenshot 2024-03-28 111711

After I try to run the flair project, i see the following error for the 1st cycle
ERROR: could not load neutron cross section for isotope Z=1 A=1 m=0
Abort called from KHPNLOAD reason Error loading neutron cross section for isotope Run stopped!
STOP Error loading neutron cross section for isotope
and for the other four cycle
Abort called from FLRM64 reason NO RANDOM FILE Run stopped!
ex_neutronics_input_01_begin.flair (2.6 KB)
I have tried the solution listed

But it still shows the same error

Dear Gupta,

the path to the neutron libraries should be:


and in this directory you should see the directories Capture, Elastic, etc.

As for the Flair error, please check which version of Flair you are using, and if it is older than 3.3-1, please update it.