Message in .err file--- dp/dx:d,imat,ztar,ij,po,eo

Dear experts
I am getting a strange error message. The .err file is attached along with the input file. The simulation is pretty straighforward and involves shielding for 1 MeV neutrons. One topic on fluka discussion seem to
suggest it has to do with mismatch between energy in beam card and that in source.f. ( But thats not the case here. can somebody please take a look?
The part of the error file that is bothering me is at the beginning and looks like so-
*** dp/dx:d,imat,ztar,ij,po,eo -8.3049603172735686E-005 33 8.5514939530350151 49 2.6579454978848713 3.3073976416098589 ***
*** x,xoster,ccster,d0ster 0.13045477885867099 0.13009999999999999 -3.9464000000000001 0.0000000000000000 ***
*** dp/dx:d,imat,ztar,ij,po,eo -8.3049603172735686E-005 33 8.5514939530350151 50 2.6579454978848713 3.3073976416098589 ***
*** x,xoster,ccster,d0ster 0.13045477885867099 0.13009999999999999 -3.9464000000000001 0.0000000000000000 ***

thank you for your help.

neutron_shield_stop.inp (15.7 KB) neutron_shield_stop_01005.err (23.5 KB)

Dear Saurabh,

The warning in the .err file is caused by the STERNHEI card.

If you don’t plan to change these parameters, I would highly suggest not to add the STERNHEI and MAT-PROP cards, when you import a material from the database.

I also noticed some issued with the EMFCUT cards:

  1. If the DEFAULT NEUTRONS is used, the electromagnetic transport is turned off. Thus the EMFCUT cards are meaningless.
  2. If you are interested in the transport of electrons and photons, then the EMF card with option ON should be added, or for even better, the DEFAULT PRECISIO should be used.
  3. The production and transport thresholds for electron are set to 0.1 GeV, while for photons it is 1 keV. This would mean, that the EM shower is stopped once an electron is created. It would be better to have the same thresholds for electrons and photons.


Dear David
thanks for the reply. True, the EMF cards were not needed.
Your point 3 is something that I never thought about. Thanks for pointing that out.