Palette label font missing

Dear experts,

After updating FLUKA to 4-1.0 and FLAIR to 3.1-6, the palette scale numbers and the palette label is missing. Also, the drop down list for General Font, Grid Font and Palette Font is empty.

Many thanks in advance,

Hi Yael, how did you install flair from the package (which package) or from tgz?
It seems that the directory fonts is missing. Normally this directory is found in the geoviewer package.
If you installed it manually, one option is to copy the folder with its content inside the folder of flair

Hi Vasilis,

I installed flair by the instructions from the flair website:

There was already an existing version of flair so I run those comments

Many thanks

Thank you Yael, we are investigating. Maybe there was a glitch generating the geoviewer package for ubuntu 18.04

A new deb package is uploaded on the repository
you can update it with the command

sudo apt install --reinstall flair-geoviewer

or with

sudo apt update
sudo apt upgrade

The memory allocated to the Virtual machine used to generate the 18.04 package was not enough and the package failed to be created correctly.

I tried the second option and the fonts are back! Thanks