Problem install Flair last version in ubuntu 16.4

I have a problem to install flair and geoviewer

Hi Abdo,

Flair requires at least python 3.6, but Ubuntu 16.04 only has python3.5 by default. Have a look at the following pages, for options to install a newer Python version:


Also you will need some extra packages to compile the Geoviewer from the tar package:


(Some package names could be different on Ubuntu 16.04)

Cheers,
David