Run Error with floating point read

Dear fluka experts,

I compiled the input and mgdraw.f on my own laptop, it runs perfectly.
Then I uploaded it to the lab server, the compiling process succeeded, after I tpyed the command, the .log shows as follow:

At line 519 of file cncprs.f
Fortran runtime error: Bad value during floating point read
Error termination. Backtrace:
#0 0x7eff1276da30 in formatted_transfer_scalar_read
at …/…/./libgfortran/io/transfer.c:1594
#1 0x7eff1276f00c in formatted_transfer
at …/…/./libgfortran/io/transfer.c:2270
#2 0x5695b5 in cncprs_
at /disk6/psala/fluprogfor-7.4/mainmvax/cncprs.f:519
#3 0x4052c0 in flukam_
at /disk6/psala/fluprogfor-7.4/mainmvax/flukam.f:1428
#4 0x4027ab in fluka
at /disk6/psala/fluprogfor-7.4/mainmvax/fluka.f:307
#5 0x4027ab in main
at /disk6/psala/fluprogfor-7.4/mainmvax/fluka.f:310

The .log files are uploaded.simu001.log (9.8 KB) simu001.out (42.9 KB)
Note the fluka version with my laptop(3.0) and the lab server(2.X) is different, is there any chance to explain the problem? Could it be solved without temporarily upgrading the fluka version on lab server?
Any suggestions are appreciated! Thanks in advance.

Best regards

Dear Honghu,

The attached output file shows, that the FLUKA 2011.2x.8 is used on your lab server.

Currently we are only supporting FLUKA 4-1.0 available at
Please install this version, and try again. If the issue persists, let us know.


Dear horvathd,

After updating to the latest version FLUKA 4.1.0, the problem solved.
Thanks for your reply!

Best regards,