Tally for generation of dosemap

Hi, I am trying to create a X-Z dosemap (Y being the height) of an accelerator facility with 300 MeV/u Ca-48 ion impinging on a Cu target and bounded by a concrete shield. In PHITS, I use T-Deposit, but in Fluka when I am trying to get a mesh and dose-eq map, I am getting error and being told that only track-based maps are allowed dose maps are not allowed. I tried to use both USRBIN and USRBDX tally. Also, using dose-eq quantity with any X-Y-Z based meshing with USRBIN gives me error. I have tried region-based and r-phi-z based meshing too. I am sure I am making some mistakes and there are easier ways to do that. Can anyone help.

Dear @Rajarshi,

When posting questions on the forum, it’s always good to add your input and in case some screenshot to understand what your problem is, otherwise it won’t be easy to help you.

Thanks for the suggestion. I am attaching the input file here. This is a very rudimentary simulation where I wanted to compare the dosemap/differential flux for particles generated in different location of an accelerator set up. After running with fluka with ‘USRTRACK’ tally I am not getting any binary files that are supposed to be generated after the run. The set up is simple. A 300 MeV Ca-48 beam is impinging on a Cu target of thickness 1.4 cm. It is surrounded by a rectangular parallepiped shielding of concrete with 1 m thickness. I am not getting any fort.xx file generated after the runs from which I can create the _tab.lis file. It shows that the run is finished but I am not seeing any binary file (.trk)

Fluka_Input_Geom1.inp (4.3 KB)

Dear @Rajarshi,

The input that you have uploaded does not refer to the problem you inquired about in your first post but to another one. It is difficult to provide help if you change problem in the middle of a thread.
Your USRTRACK cards are after the STOP card, therefore they are ignored. Plus, having 5 different STOP cards is pointless.
I STRONGLY advise you to study a bit the material from the last beginner course and particularly the lectures: Basic Input, Scoring 1, and Activation.

1 Like

Thanks Amario, I totally understand. After I posted the problem, I tried with different tally to see if the problem persists and therefore overwrote the original input file. I did not want to create a different thread again. Thanks for the help!