DCYSCORE Card question

Dear experts:
I want to observe the relationship between dose and time,I use DCYTIME and DCYSCORE card.But no data acquisition for simulation results.When I use RADDECY card,I will report an error when I select Active in Decays(As long as I set RADDECY card, this error will always exist, not only this FLUKA setting).
Please FLUKA experts help to see if there is any problem with my settings.

Radiotherapy.inp (3.2 KB)

Dear FLUKA experts:
For RADDECAY card,when I set the Decays option to Active or Semi-Analogue,the Flair error can’t run,if Decays option chose reste,the Flair can run.At first, I thought it was my setting problem, so I created a new decay input file,I just set the Decays option to Active or Semi-Analogue,and other parameters were’t modified.but the same error still occurred.

The error is as follows:
Started 2021.06.22 18:02:37
- Running: Decay
Dir: /home/lin/Works/FLUKA/Not finished/Decay
Cmd: /usr/bin/nohup /home/lin/Packages/fluka4-1.1/bin/rfluka -M 2 Decay
/usr/bin/nohup: Ignore input

                               F L U K A

Dir: /home/lin/Packages/fluka4-1.1
Data: /home/lin/Packages/fluka4-1.1/data
Exec: /home/lin/Packages/fluka4-1.1/bin/fluka
Input: /home/lin/Works/FLUKA/Not finishedDecay/Decay.inp
Initial seed already exists
Running fluka in /home/lin/Works/FLUKA/Not finished/Decay/fluka_5262

======================== Running FLUKA for cycle # 1 ========================
Removing links
Removing temporary files
Saving output and random number seed
Saving additional files generated
======================== Running FLUKA for cycle # 2 ========================



I tried to run your input and it failed for me as well. An error file is generated (I believe your files should be named “Decay001.err”) which contains this message:

*** Predictions for residual nuclei production and    ***
*** decays require the activation of heavy fragment   ***
*** evaporation by means of the PHYSICS/EVAPORAT card ***
*** look at the manual and release notes for further  ***
*** details                                           ***

*** Execution terminated ***

The error is pretty clear: you are missing the card “PHYSICS” with the “EVAPORAT” sdum.
Have a look at the manual for the explanation on how to use it: PHYSICS | FLUKA

A post was split to a new topic: Simulation ends with errors