Issue with flair 3.2-4.1 installation

I am using Ubuntu version 20.04 and tried to install flair 3.2-4.1 using .deb flies. Everything installed successfully. However, when I click on Geometry tab in flair it gets closed. I tried running flair through terminal and the error massage read as below

X Error of failed request: BadName (named color or font does not exist)
Major opcode of failed request: 45 (X_OpenFont)
Serial number of failed request: 8346
Current serial number in output stream: 8492

I even tried uninstalling everything and installing flair + geoviewer using source package, but problem remains same. Please suggest some solution.


7 posts were split to a new topic: Flair 3.2-4.1 - Diminished performance with high number of voxels

In my case I am not even trying to open any geometry structure. Just clicking on geometry tab and it gets close.

Dear @Pradeep

unfortunately your problem was different from @totto .
Most probably you have some fonts packages missing from your system, and flair cannot find them.

Yes it was due to fonts missing most likely xorg-fonts-75dpi and xorg-fonts-100dpi. I installed these fonts packages and geoviewer is working fine.

Thank you