Low energy neutron xsec not found for some media

Hi David,

Thank you. That really help.

I corrected it. However, there are some errors when I run it.

In the first cycle, the .out file showed

No rantiwindow002 generated!
No tiwindow001.err generated!

And there is the .err file for the second cycle, it showed
**** No Random file available !!! ****
**** If this happens in a multi-run sequence please ****
**** check if any of the previous cycles crashed or ****
**** stopped for some error, without producing the ****
**** random number for the next cycle ****
Abort called from FLRM64 reason NO RANDOM FILE Run stopped!
Attached the new input file tiwindow.inp (22.1 KB) .

Do you think is this caused by the sulphur or is there any other reason? Thanks.


Dear Xi,

the actual error message is located at the end of the output file of the first cycle:

  **** Low energy neutron xsec not found for some media           12          13  ****

For an explanation, and explanation of common errors see slide 21:

And slide 5 from


Dear David,

That is amazing.
I am a new FLUKA user. Do you know How could I correct it? And I am calculating electron fluence, why does it require the neutron cross section? Thanks.


Dear Xi,

there are two options to fix it:

  1. Change the name on the MATERIAL card to SULFUR.
    The list of names used in FLUKA is here: https://flukafiles.web.cern.ch/manual/
    If you use these names for the elements, then FLUKA automatically selects the first appropriate cross section.

  2. Add a LOW-MAT card, associating the name used on the MATERIAL card with a cross section.

While the neutron cross sections are not relevant for your simulation, it is still an internal requirement of FLUKA to associate one with each element.


Thank you, David.